Scooba 380 check tank but passes all tests

The very latest news and updates for the iRobot Roomba robotic vacuum, the Scooba Robotic Washer and the Dirt Dog workshop sweeper. All discussion and troubleshooting questions go here.

Scooba 380 check tank but passes all tests

Postby robotjunky » September 18th, 2012, 2:23 pm

I have a 380 that turns on, squirts water then stops with a check tank light (no blower although it runs fine in testing with no issues). I have swapped out tanks (known clean and working) and run it through the tests and it passes. It passes test 12 and has no issues putting out water. It recognizes the tank in test 7. It doesn't have a conductivity sensor for test 13 so that test doesn't pass - just squirts water. Any other ideas? Could the water pump be borderline even though it squirts fine?
Thanks for any ideas!
robotjunky
Robot Groupie
 
Posts: 54
Joined: February 22nd, 2011, 12:46 am

Re: Scooba 380 check tank but passes all tests

Postby Twobeers » February 23rd, 2013, 7:09 pm

The round hole on the one side of the tank is the inlet, the square hole on the oposite side is the outlet. It may look clean, water rinses thru easily. Stick a water hose into the round hole & run water thru with moderate pressure for awhile. I did that to mine & got a piece that came out that resembled a piece of pet turd after 5 minutes. You can use your finders to alternately block some of the holes were water is flowing out to force into other passages more aggresively.
Twobeers
 
Posts: 7
Joined: December 25th, 2012, 12:59 pm


Return to iRobot Roomba and Scooba Chat

Who is online

Users browsing this forum: neato, vic7767 and 182 guests