Roomba 980 iPhone App problem

The very latest news and updates for the iRobot Roomba robotic vacuum, the Scooba Robotic Washer and the Dirt Dog workshop sweeper. All discussion and troubleshooting questions go here.

Roomba 980 iPhone App problem

Postby vtwinton » January 19th, 2017, 11:00 am

I just installed the app for my new Roomba 980 on my iPhone 7, my iPad and my wife's iPhone 6. I have the same problem on all three devices. When the robot is docked and I press the CLEAN button on my phone app I get a message that says "oops, request lost. Try again later". If I pull it off the dock and press the CLEAN button on my phone it starts cleaning with no issues. It's like it falls asleep when its docked and refuses to respond. My scheduled cleanings on my app won't work either if the robot is docked. This means I can only use the vacuum when I am at home to press the clean button on the robot itself. These totally defeats the purpose for me. I was hoping it would do the vacuuming when I'm away from home so I don't have to hear it or be in its way...

Any suggestions would be greatly appreciated. Technical support at iRobot has yet to be of any help with this...
vtwinton
 
Posts: 3
Joined: January 19th, 2017, 10:44 am

Re: Roomba 980 iPhone App problem

Postby vic7767 » January 19th, 2017, 11:09 am

Have you tried finding a different location for your 980? Since the same action occurs with all 3 devices that points to either location or the 980 itself. What router is being used?
Roomba and Neato Mods, come visit: http://www.vic7767.com/

http://www.Robot-Doc.com/
User avatar
vic7767
Robot Master
 
Posts: 14385
Joined: January 14th, 2006, 8:31 pm
Location: Haughton Louisiana - USA

Re: Roomba 980 iPhone App problem

Postby vtwinton » January 19th, 2017, 11:20 am

My router is from Verizon...Model MI424WR. I have their basic (slowest) Fios service. I just upgraded to their faster speed and will receive a new router tomorrow...maybe that will solve the problem...
vtwinton
 
Posts: 3
Joined: January 19th, 2017, 10:44 am

Re: Roomba 980 iPhone App problem

Postby vtwinton » January 19th, 2017, 11:21 am

changing location didn't help...
vtwinton
 
Posts: 3
Joined: January 19th, 2017, 10:44 am

Re: Roomba 980 iPhone App problem

Postby vic7767 » January 19th, 2017, 11:49 am

Let us know the results using your new router.
Roomba and Neato Mods, come visit: http://www.vic7767.com/

http://www.Robot-Doc.com/
User avatar
vic7767
Robot Master
 
Posts: 14385
Joined: January 14th, 2006, 8:31 pm
Location: Haughton Louisiana - USA

Re: Roomba 980 iPhone App problem

Postby gregj » January 21st, 2017, 6:14 am

Make sure you didn't turn on any silly security settings on your router.
Also , when you fire the app - wait few seconds. It would sometimes enable the clean button before it is ready.
meep
User avatar
gregj
Robot Addict
 
Posts: 165
Joined: November 15th, 2013, 3:57 pm
Location: London, UK

Re: Roomba 980 iPhone App problem

Postby Alessandro.lepo » August 10th, 2017, 1:52 pm

Hi Guy, I have the same problem. I tried to reset the robot, the router but the problem is still there.
Anyone hai a Solution?
Thanks.
Alessandro.
Alessandro.lepo
 
Posts: 1
Joined: August 10th, 2017, 1:45 pm

Re: Roomba 980 iPhone App problem

Postby minasik » September 30th, 2017, 2:55 pm

Same here!
Moreover, it doesn't start if I press physical CLEAN button while on the dock. Can you check this scenario please?
minasik
 
Posts: 1
Joined: September 30th, 2017, 2:52 pm


Return to iRobot Roomba and Scooba Chat

Who is online

Users browsing this forum: aarolar, calebleemcd, Franzl, jramer, leonicholson, longerski, Snokia, teokakav, vic7767, Wing Nut and 498 guests