Cannot set up my new Roomba on app

The very latest news and updates for the iRobot Roomba robotic vacuum, the Scooba Robotic Washer and the Dirt Dog workshop sweeper. All discussion and troubleshooting questions go here.

Cannot set up my new Roomba on app

Postby Saltfever » December 30th, 2017, 2:57 pm

My Netgear Genie shows the Roomba on the network map. It does not show on the app. So, I've tried way too many times to "Set Up a New Roomba."

I have my Wi-Fi name and password. (And I did not see Netgear on the list of routers with compatibility issues.)
It is 2.4GHz.
The Home Base is plugged in.
The Robot is on the Home Base.
The Home Base is about 15 ft from the router. (Everything in my house connects to the wi-fi with no problem regardless of walls, etc.)
The Roomba tells me I am connected and complete the set up via the app.
"Roomba is connecting to saltfever1" continues on my iPhone until it times out.
Then I get the message "Could not connect." "There was a problem connecting to Roomba. Sorry. Please retry" I tried my Android tablet and got the same thing. The troubleshooting tips are redundant.

I have:
1)rebooted the router [several times;]
2)deleted the app, turned off my phone, turned it back on, reinstalled app.[several times;]
3)I have looked in Netgear setup to find the channel setting. It looks like "auto" is the default setting. I have a WNDR3700v3 Netgear N600 Wireless Dual Band Gigabit Router.

Does anyone have any other logical idea as to why this thing will not connect? Anything other than what is listed on the website.
Screen Shot 12-29-17 at 05.25 PM 001.PNG
Netgear Genie shows the Roomba on the network map.
Posts: 1
Joined: December 30th, 2017, 10:42 am

Return to iRobot Roomba and Scooba Chat

Who is online

Users browsing this forum: Harry007x1, im1kissfan, leonicholson, sshephard, wassct and 372 guests