i7+ now empties 3x times when it reaches the clean base?

The very latest news and updates for the iRobot Roomba robotic vacuum, the Scooba Robotic Washer and the Dirt Dog workshop sweeper. All discussion and troubleshooting questions go here.

i7+ now empties 3x times when it reaches the clean base?

Postby shatain00 » December 26th, 2018, 7:52 pm

I have had my i7+ for a little over a week now - no real complaints until yesterday... up until then when it would reach the base it would run the the empty to the bin (in the clean base - which sounds like an aircraft taking off) once (as I would expect) - but since then now each time it runs 3x times - not sure what happened and why.

The fact that it goes 3x times isn't a real bother but I am mostly worried because it was not doing it before so I am not sure what changed and if I should be concerned about a possible defect or clog or something - I don't get any new/special information or notification when it happens (which is now 100% of the time).

Has anyone ever seen this behavior?
Thanks,
shatain00
 
Posts: 21
Joined: November 25th, 2018, 3:41 pm

Re: i7+ now empties 3x times when it reaches the clean base?

Postby shatain00 » December 30th, 2018, 2:46 pm

This was because there was a CLOG in the clean-base, I took it apart following the instructions (5 screws) and now it works great.
shatain00
 
Posts: 21
Joined: November 25th, 2018, 3:41 pm

Re: i7+ now empties 3x times when it reaches the clean base?

Postby Brett » December 31st, 2018, 12:51 am

Damn things get in EVERYWHERE!!!
Image

If you see a Dutchman walking around with one bare foot, refer him to the above!

(-8
Time flies like an arrow.
Fruit flies like a banana!
User avatar
Brett
Robot Addict
 
Posts: 449
Joined: November 2nd, 2009, 8:50 pm
Location: Perth, Western Australia


Return to iRobot Roomba and Scooba Chat

Who is online

Users browsing this forum: ASTMedic, BCCISProf, BrettS, eqwalker, Itinerans, jdong, johnnyh, lanchez, mobzd, ps0001, teokakav and 407 guests