original roomba does not respond when the bumper hits anythi

The very latest news and updates for the iRobot Roomba robotic vacuum, the Scooba Robotic Washer and the Dirt Dog workshop sweeper. All discussion and troubleshooting questions go here.

original roomba does not respond when the bumper hits anythi

Postby jomo » April 6th, 2019, 1:18 pm

Hi,
I have an original Roomba (400 series?) and until the other day it has been a great vacuum cleaner for a long while.
Now in theory it is working fine but when it bumps into something it still tries to go forward (and of course fails at that) and does not try to go around the obstacle. Yesterday I opened up the unit and gave it a good cleaning, closed the unit back up and when I started it I still had the same problem.

I am hoping that someone can please tell me what to do next.
Thanks!
jomo
 
Posts: 7
Joined: January 18th, 2009, 12:23 am

Re: original roomba does not respond when the bumper hits an

Postby mfortuna » April 6th, 2019, 2:58 pm

Check this topic on how to run diagnostics.

viewtopic.php?f=1&t=2757

That way you can narrow down the failure.
Mike
Reds x 3, Dirt Dog, Disco (now a parts bot), Create, Scooba 350, and Security Dawg
Evolution Mint
Neato XV-11
Shark Ion 750
User avatar
mfortuna
Robot Master
 
Posts: 5841
Joined: February 5th, 2006, 10:35 am
Location: NH

Re: original roomba does not respond when the bumper hits an

Postby jomo » April 6th, 2019, 5:53 pm

Thanks for the reply. Unfortunately the links that did work did not bring me to the diagnostic section.
jomo
 
Posts: 7
Joined: January 18th, 2009, 12:23 am

Re: original roomba does not respond when the bumper hits an

Postby jomo » April 6th, 2019, 6:26 pm

OK, I got it into diagnostic mode and here is what happened.
I clicked L and the wheels spin. Power light is Green
I clicked L again and the wheels spin the other way. Power light is Red
I clicked L and the brush spins. Power light is Green
I clicked L and the small brush spins. Power light is Green
I clicked L and when I put my hand under one side of the bumper the M light comes on but nothing happens when I put my hand under the other side of the bumper. Power light is Red
I clicked L and the S and M light comes on. I move my hand under the bumper and I can get the S and M lights to turn off. Power light is Green
I clicked L and the M and L light comes on. I move my hand under the bumper and I can get the M and L lights to turn off. Power light is Green.
I clicked L and the M light turns on. Power light is Red.

I hope this helps.

Any advice as to what this shows?
jomo
 
Posts: 7
Joined: January 18th, 2009, 12:23 am

Re: original roomba does not respond when the bumper hits an

Postby jomo » April 9th, 2019, 3:34 pm

Can someone please reply? I really want to get this machine up and running again. I understand that this is a volunteer operated forum and that is why I waited a few days.
Thanks!
Last edited by jomo on April 10th, 2019, 11:52 am, edited 1 time in total.
jomo
 
Posts: 7
Joined: January 18th, 2009, 12:23 am

Re: original roomba does not respond when the bumper hits an

Postby mfortuna » April 10th, 2019, 11:46 am

I will try running diags on my 400 series tonight. I am confused since the first test should be the bumper test.
Mike
Reds x 3, Dirt Dog, Disco (now a parts bot), Create, Scooba 350, and Security Dawg
Evolution Mint
Neato XV-11
Shark Ion 750
User avatar
mfortuna
Robot Master
 
Posts: 5841
Joined: February 5th, 2006, 10:35 am
Location: NH


Return to iRobot Roomba and Scooba Chat

Who is online

Users browsing this forum: ASTMedic, BrettS, Ionic, johnnyh, mobzd and 341 guests