xv-11 disaster

Read Reviews of the Roomba, Scooba, Dirt Dog, and all other robotic appliances. Or, feel free to write your own.

xv-11 disaster

Postby XV11-DISASTER » September 19th, 2010, 10:21 am

My $400 Neato arrived yesterday. When I set it up and pressed start the computer said: MY BATTERY HAS A CRITICAL ERROR. I can't even start to charge it before it has declared itself DOA!
Just great!

I call support - a parts salesperson answers - says support/customer service isn't open...but based on the error message I would have to send it back. Great!

Then I go back to see if perhaps it is aligned properly with the charger - it just buzzes - doesn't line up even when both parts on on a flat wood floor!

Then I turn it over to see if something is odd on the bottom. And the liitle black plate around the start button falls off. Really just Great!

So now i have to repack the whole thing and send it back?? Why on earth would I want to exchange this piece of **** for another NEATO. very vert UN-NEAT!!
XV11-DISASTER
 
Posts: 1
Joined: September 19th, 2010, 9:23 am

Re: xv-11 disaster

Postby sageman » September 19th, 2010, 10:40 am

some of the things you are saying, to me, dont add up i dont own a neato so i cant be sure but if you would like to post some pictures to prove yourself
if you dont know how to post pictures go to the full editor and dowhats in the pic
Attachments
rnd.jpg
400/disco disassembly's (everything down to the PCB)
http://www.robotreviews.com/wiki/400disco-disassembly

one day many years from now a person will say "right I'll just ROOMBA downstairs" instead of hoover
oh wait I already do :)

main bot: neato xv-15 (Europe xv-11)
to sell (one day): roomba sage and silver (both 400's)
User avatar
sageman
Robot Addict
 
Posts: 1475
Joined: May 10th, 2010, 2:10 am
Location: norfolk uk

Re: xv-11 disaster

Postby defwheezer » September 19th, 2010, 11:33 am

XV11-DISASTER wrote:My $400 Neato arrived yesterday. When I set it up and pressed start the computer said: MY BATTERY HAS A CRITICAL ERROR. I can't even start to charge it before it has declared itself DOA!
Just great!

I call support - a parts salesperson answers - says support/customer service isn't open...but based on the error message I would have to send it back. Great!

Then I go back to see if perhaps it is aligned properly with the charger - it just buzzes - doesn't line up even when both parts on on a flat wood floor!

Then I turn it over to see if something is odd on the bottom. And the liitle black plate around the start button falls off. Really just Great!

So now i have to repack the whole thing and send it back?? Why on earth would I want to exchange this piece of **** for another NEATO. very vert UN-NEAT!!


1.) You have to let the battery charge a while before you use it (like just about ANY device with a rechargeable battery).

2.) Sometimes the Neato-battery contact area does buzz for a second if not aligned properly (I've only had this happen when manually docking the Neato).

3.) The same thing actually happened to me with black plastic face plate around the start button, quite annoying, but it snapped right back on. It only popped when I had just unboxed Neato, it has never since popped off.

pict of the plastic bit that can pop off marked with red arrow:
Image
User avatar
defwheezer
Robot Groupie
 
Posts: 56
Joined: November 25th, 2009, 7:34 pm
Location: San Francisco, Ca

Re: xv-11 disaster

Postby vic7767 » September 19th, 2010, 1:00 pm

Also if your Neato continues to have alignment problems with the charger base you can bypass the base and connect the charger directly into the charging port located on the side of the Neato.
Roomba and Neato Mods, come visit: http://www.vic7767.com/

http://www.Robot-Doc.com/
User avatar
vic7767
Robot Master
 
Posts: 11926
Joined: January 14th, 2006, 8:31 pm
Location: Haughton Louisiana - USA

Re: xv-11 disaster

Postby johnnyh » September 19th, 2010, 11:25 pm

I had the same issue when I got my XV-11. Customer service was pleasant and helpful. First try opening the back of the home base and plugging the XV-11 directly into the charging jack. If problem still persists then remove the two batteries (found under the unit behond the two panels secured with a singal phillips head screw each beside the drive wheels) to reset the unit, reinstall the batteries, then charge robot via the jack. This got the unit to charge and got rid of the critical battery error. Once charged then you can charge the robot the normal way (by having it contact the two strips on the charging base)

Hope this helps
User avatar
johnnyh
Robot Groupie
 
Posts: 75
Joined: September 19th, 2010, 11:18 pm

Re: xv-11 disaster

Postby sageman » September 20th, 2010, 4:06 am

thanks johnnyh for this info
400/disco disassembly's (everything down to the PCB)
http://www.robotreviews.com/wiki/400disco-disassembly

one day many years from now a person will say "right I'll just ROOMBA downstairs" instead of hoover
oh wait I already do :)

main bot: neato xv-15 (Europe xv-11)
to sell (one day): roomba sage and silver (both 400's)
User avatar
sageman
Robot Addict
 
Posts: 1475
Joined: May 10th, 2010, 2:10 am
Location: norfolk uk

Re: xv-11 disaster

Postby nick1sp » November 3rd, 2010, 10:02 am

My neato show the exact same error with the critical battery too. This unit went back to them because of the scheduler memory issue where it gets wipe out when it went back to dock. Got the unit back for about 2 weeks and now this.

Is it still possible to get a refund as it's clearly past the 30days return policy?
Attachments
critical.jpg
nick1sp
 
Posts: 10
Joined: January 7th, 2008, 3:19 pm

Re: xv-11 disaster

Postby johnnyh » November 3rd, 2010, 10:33 am

This is not a problem. Just plug the bot directly into the charger plug (located inside the base) and charge that way. That should clear the problem. This is something that many XV-11 owners have experienced (myself included). Check out the Neato section on this forum and you'll find out more info...

John Hanzl
Author, action / adventure thriller
Out of Hells Kitchen
User avatar
johnnyh
Robot Groupie
 
Posts: 75
Joined: September 19th, 2010, 11:18 pm

Re: xv-11 disaster

Postby nick1sp » November 3rd, 2010, 11:45 am

I'll try that tonight to see if it'll fix this problem.

Update: Okay, I tried plugging the cord directly to the neato to charge, but still have the error. Pressing OK will turn off the screen. Pressing any button will bring back to this message.

I will try removing the battery as per suggestion above and see how it will do.
nick1sp
 
Posts: 10
Joined: January 7th, 2008, 3:19 pm

Re: xv-11 disaster

Postby balist » December 26th, 2011, 3:28 pm

Hi,

One year after, I get the same error message as you. Same situation : I just bought this vacuum for Chrismas gift. It has been charged for 3 hours. Then it cleaned my room and returned to base. And after a while, this boring message came up.
I tried every things you adviced (unplug the battery, and then plug the robot directy to jack wire). I even tested the battery with multimeter, 8,02 V on each.
I send a email to reseller yesterday but no answer yet (surely because we're between christmas and new year).

Finally, how did you solve your problem ?

Thanks for your help.
balist
 
Posts: 2
Joined: December 26th, 2011, 3:21 pm

Re: xv-11 disaster

Postby goodearthb » December 5th, 2012, 3:05 pm

My Neato is nowhere as good as my roomba. It will not go under courches, beds, or clean around chair legs. I think it has a sensor and won't clean under couches and beds becasue of the bed ruffle an the couch covering, but Istill like my roomba much better.
goodearthb
 
Posts: 1
Joined: December 5th, 2012, 3:00 pm


Return to Robotic Reviews

Who is online

Users browsing this forum: Fraggboy and 187 guests