Neato dead - my vacuum os stuck please visit Web support

News and information about the Neato XV-11 Robotic Vacuum. All discussion and troubleshooting questions go here.

Neato dead - my vacuum os stuck please visit Web support

Postby blackbox100 » November 18th, 2011, 4:58 am

Hi All

Yesterday my vx11 wouldnt start

When i Press to start it, it backs out from the charger, and starts the vacuum motor, and then it moves for about 10 cm and then stops, displaying the following message

My vacuum is stuck, please visit Web support

I have tried that, and cant find any answers about that error, i have witten to support but no answer yet, so i thought i would ask you guys

Has anybody an idea of what i should check, a have checked the vacuum motor, and it spins freely, and both the wheels and bristle is ok

Any ideas

Sincerely

Carsten Larsen
Denmark
Last edited by blackbox100 on November 18th, 2011, 4:12 pm, edited 2 times in total.
blackbox100
 
Posts: 23
Joined: January 4th, 2010, 3:16 pm

Re: Nesto deadline - my vacuum os stuck please visit Web sup

Postby neato » November 18th, 2011, 6:15 am

Sorry you are having trouble with your Neato :(

That message means the Neato thinks the vacuum is not spinning.

Please call your Neato customer support and describe this situation.
User avatar
neato
Neato Special Guest
 
Posts: 322
Joined: July 13th, 2010, 7:04 pm

Re: Nesto deadline - my vacuum os stuck please visit Web sup

Postby dinkydong » November 18th, 2011, 6:17 am

Remove the bin and check to make sure that your filter is not clogged and the intake suction leading to the bin is not choked. Check to see the air passage behind the filter is not choked as well. If they are all clear, then i believe u have a problem with your vacuum motor.
User avatar
dinkydong
Robot Addict
 
Posts: 252
Joined: July 16th, 2006, 11:20 pm
Location: Singapore

Re: Nesto deadline - my vacuum os stuck please visit Web sup

Postby blackbox100 » November 18th, 2011, 6:19 am

I Will do that, but the motor is definently spinning so it cant be that , Will check the filters

Sincerely Carsten Larsen
blackbox100
 
Posts: 23
Joined: January 4th, 2010, 3:16 pm

Re: Nesto deadline - my vacuum os stuck please visit Web sup

Postby dinkydong » November 18th, 2011, 6:25 am

While u are at it, u should also check the rear exhaust vent to make sure its not blocked in any manner.


blackbox100 wrote:I Will do that, but the motor is definently spinning so it cant be that , Will check the filters

Sincerely Carsten Larsen
User avatar
dinkydong
Robot Addict
 
Posts: 252
Joined: July 16th, 2006, 11:20 pm
Location: Singapore

Re: Nesto deadline - my vacuum os stuck please visit Web sup

Postby blackbox100 » November 18th, 2011, 6:26 am

Ok
blackbox100
 
Posts: 23
Joined: January 4th, 2010, 3:16 pm

Re: Nesto deadline - my vacuum os stuck please visit Web sup

Postby blackbox100 » November 18th, 2011, 12:10 pm

none of the above suggestions worked, i made a short video of how its performing, and you can clearly hear the vacuum motor running, also i have confirmed that the bristle is turning



should be up in a few minutes

sincerely Carsten Larsen
blackbox100
 
Posts: 23
Joined: January 4th, 2010, 3:16 pm

Re: Nesto dead - my vacuum os stuck please visit Web support

Postby Jven » November 18th, 2011, 1:17 pm

When I came home today my neato was beeping close to the wall but still in a open place. Displaying the "I´m stuck message". When I pressed okey the robot started to spin at full speed again but didn´t move an inch. This have never happened before and sounds a bit similar to your problem, however not that serious because atleast it started a new run when I moved it back to the charger. I´ll have to run some more tests to see.

I´m running the 2.4 update since the day after release, don´t know if it´s related to that but never had any problems before the update. (haven´t used it that much the last week).
Jven
 
Posts: 1
Joined: November 18th, 2011, 1:05 pm

Re: Nesto dead - my vacuum os stuck please visit Web support

Postby blackbox100 » November 18th, 2011, 2:29 pm

mine was running 2.1 when the error happened, have updated it to 2.4 but still the same error
blackbox100
 
Posts: 23
Joined: January 4th, 2010, 3:16 pm

Re: Nesto dead - my vacuum os stuck please visit Web support

Postby vic7767 » November 18th, 2011, 2:52 pm

Have you checked the 4 pin connector from the vacuum motor to verify it is mated well with the PCB ?
Roomba and Neato Mods, come visit: http://www.vic7767.com/

http://www.Robot-Doc.com/
User avatar
vic7767
Robot Master
 
Posts: 11441
Joined: January 14th, 2006, 8:31 pm
Location: Haughton Louisiana - USA

Re: Neato dead - my vacuum os stuck please visit Web support

Postby blackbox100 » November 18th, 2011, 4:13 pm

Yes, had the motor out and checked it for debris, all is good, and as you can hear on the video, the motor is running
blackbox100
 
Posts: 23
Joined: January 4th, 2010, 3:16 pm

Re: Neato dead - my vacuum os stuck please visit Web support

Postby vic7767 » November 18th, 2011, 4:22 pm

Yes, I heard the motor, but that does not tell me that all 4 leads on the connector are making good contact with the circuit board.
Roomba and Neato Mods, come visit: http://www.vic7767.com/

http://www.Robot-Doc.com/
User avatar
vic7767
Robot Master
 
Posts: 11441
Joined: January 14th, 2006, 8:31 pm
Location: Haughton Louisiana - USA

Re: Neato dead - my vacuum os stuck please visit Web support

Postby blackbox100 » November 18th, 2011, 4:25 pm

Ok will check that later tonight
blackbox100
 
Posts: 23
Joined: January 4th, 2010, 3:16 pm

Re: Neato dead - my vacuum os stuck please visit Web support

Postby JEfromCanada » November 18th, 2011, 8:35 pm

Is it still under warranty? If so, don't bother trying to diagnose the issue. Just get a new Neato.

If it's NOT under warranty, disregard this suggestion...
Current robots:
Roomba Discovery 4210 (not connected)
Roomba 560 (not connected)
Neato XV-11 SW version 3.1.17844, LDS version 2.6.15295, with Pet Brush and Vic's filter
JEfromCanada
Robot Addict
 
Posts: 428
Joined: November 13th, 2007, 5:16 pm
Location: Canada

Re: Neato dead - my vacuum os stuck please visit Web support

Postby blackbox100 » November 19th, 2011, 3:22 am

hi there

yes its still under warranty, as it is bought on the 23 may 2011

only problem is, that we live in denmark, and it is bought in the USA, and shipping cost to return would almost be as high as the price for a new neato

shipping prices out of denmark are very high.

sincerely Carsten Larsen
blackbox100
 
Posts: 23
Joined: January 4th, 2010, 3:16 pm

Re: Neato dead - my vacuum os stuck please visit Web support

Postby dinkydong » November 19th, 2011, 3:31 am

I understand your problem, its the same for me in Singapore. As Vic has mentioned, did u check to see if the 4pin connector is making a good contact with the PCB? U should also check the cable for any breaks. If all else fails and u are prepared to make your own repairs, u can buy a new vacuum motor from Protech Robotics (http://www.protechrobotics.com/proddeta ... od=3903449).


blackbox100 wrote:hi there

yes its still under warranty, as it is bought on the 23 may 2011

only problem is, that we live in denmark, and it is bought in the USA, and shipping cost to return would almost be as high as the price for a new neato

shipping prices out of denmark are very high.

sincerely Carsten Larsen
User avatar
dinkydong
Robot Addict
 
Posts: 252
Joined: July 16th, 2006, 11:20 pm
Location: Singapore

Re: Neato dead - my vacuum os stuck please visit Web support

Postby blackbox100 » November 19th, 2011, 4:21 am

hi dinkydong

thanks for the link, i have just written to neato europe, maybe they can help me, i will get back to you all, with their reply

sincerely Carsten Larsen

Have a nice weekend
blackbox100
 
Posts: 23
Joined: January 4th, 2010, 3:16 pm

Re: Neato dead - my vacuum os stuck please visit Web support

Postby botten » December 13th, 2011, 4:30 pm

Did you get this problem solved? Mine is doing the exact same thing (only did one run with it so far!)
botten
 
Posts: 1
Joined: December 13th, 2011, 4:28 pm

Re: Neato dead - my vacuum os stuck please visit Web support

Postby blackbox100 » December 13th, 2011, 8:12 pm

i never heard from neato, but i fixed, don't know how, i took out the motor 4-5 times in a row, an suddenly the error went away
blackbox100
 
Posts: 23
Joined: January 4th, 2010, 3:16 pm

Re: Neato dead - my vacuum os stuck please visit Web support

Postby kelliot » October 3rd, 2012, 1:49 am

I've got the same problem. Does the Delta electronics BCB1012UH fan work as is? Its available for about $16.00.
kelliot
 
Posts: 12
Joined: April 22nd, 2012, 9:18 pm

Next

Return to Neato Robotics

Who is online

Users browsing this forum: mfortuna, vic7767 and 154 guests

cron