Botvac D3 Connected question

News and information about the Neato XV-11 Robotic Vacuum. All discussion and troubleshooting questions go here.

Botvac D3 Connected question

Postby jenn » February 11th, 2017, 4:22 pm

I received a new Botvac yesterday and after setting it on the base, connecting it to my wifi, it hass been pulsing red all night. It has not charged at all. I see on the app it says "charging" but when I tap the little battery icon in the app it says "0% charged...time to full 0:00." Why is that? There is no battery on/off switch in the bin like my xv signature had. Or is there a switch somewhere that I haven't located?
jenn
Robot Groupie
 
Posts: 91
Joined: January 20th, 2008, 1:11 am

Re: Botvac D3 Connected question

Postby glnc222 » February 11th, 2017, 4:41 pm

Red light indicates an unusually low battery charge so the unit is not charging. The dock or other hardware including the battery may be defective. Instead of analyzing it, if possible return it for exchange.
A red light when starting is not usual, as the battery would normally be delivered sufficiently charged to begin in the orange light phase. Perhaps this system is rejecting a defective battery. When it does appear the red phase usually disappears in a few minutes, while hours can be spent in orange and green blinking.
Last edited by glnc222 on February 14th, 2017, 9:00 pm, edited 1 time in total.
glnc222
Robot Master
 
Posts: 4179
Joined: January 23rd, 2012, 9:19 pm
Location: North Carolina, U.S.

Re: Botvac D3 Connected question

Postby zupernoc » February 14th, 2017, 8:19 pm

I purchased a D3 a few weeks ago, and had a similar issue. Out of box it was red, left it charging all night, with no change. Rebooted the bot by holding the button down 10 seconds and upon reboot it started charging. No issues since knock on wood.
zupernoc
 
Posts: 10
Joined: September 26th, 2008, 9:48 pm

Re: Botvac D3 Connected question

Postby glnc222 » February 14th, 2017, 9:05 pm

There may be an effect of newer safety regs demanding fully discharged lithium batteries in shipments. Maybe the battery charged just enough in the red phase to start up properly on the retry. Neato Robotics has missed fine details in the past. Getting to be a tradition there.
glnc222
Robot Master
 
Posts: 4179
Joined: January 23rd, 2012, 9:19 pm
Location: North Carolina, U.S.


Return to Neato Robotics

Who is online

Users browsing this forum: adambean and 210 guests