Neato XV14 - turret starts & stop immediatly

News and information about the Neato XV-11 Robotic Vacuum. All discussion and troubleshooting questions go here.

Neato XV14 - turret starts & stop immediatly

Postby kyllman » January 23rd, 2018, 4:03 pm

Hello everyone,
My old xv14 has been down for some time. The turret starts a few seconds then stops causing a 3000 error.
So I changed the engine but the result is the same.
There is the 5v that happens to the engine but only a few volts to the laser plug (1,2v).
This may be a power problem sent to the laser. Does anyone know how much volt the laser receives in normal times?

(Sorry for my english!)
kyllman
 
Posts: 7
Joined: June 21st, 2015, 5:59 pm

Re: Neato XV14 - turret starts & stop immediatly

Postby kyllman » January 24th, 2018, 4:07 am

I tested with another lidar unit and the behavior is the same. The lidar starts 3 seconds then stop and starts again ...
It must come from the motherboard but what to measure? what to repair?
kyllman
 
Posts: 7
Joined: June 21st, 2015, 5:59 pm

Re: Neato XV14 - turret starts & stop immediatly

Postby vic7767 » January 24th, 2018, 10:25 am

The actual PWM control components have not been isolated on the main board yet for the XV series. Most owners just replace the board.
Roomba and Neato Mods, come visit: http://www.vic7767.com/
User avatar
vic7767
Robot Master
 
Posts: 14962
Joined: January 14th, 2006, 8:31 pm
Location: Haughton Louisiana - USA

Re: Neato XV14 - turret starts & stop immediatly

Postby kyllman » January 24th, 2018, 11:32 am

Thank you for your answer.
I had hoped it was just a power problem and not PWM.
I read a lot (loooooooot) of threads about this problem but did not see a lidar that starts and stops in a loop. Have you ever seen this?
kyllman
 
Posts: 7
Joined: June 21st, 2015, 5:59 pm

Re: Neato XV14 - turret starts & stop immediatly

Postby vic7767 » January 24th, 2018, 12:20 pm

PWM control info is determined by reading data contained within data words generated during the turret spinning. If the data is garbled or incorrect a error 3000 is generated. Normally the speed data words that are incorrect are due to the RPMs from the Lidar turret motor not turning due to a defective motor. There are always three areas of suspicion when and error 3000 occurs. 1) the Lidar motor, 2) the Lidar circuit board/Lens 3) the main circuit board.
Roomba and Neato Mods, come visit: http://www.vic7767.com/
User avatar
vic7767
Robot Master
 
Posts: 14962
Joined: January 14th, 2006, 8:31 pm
Location: Haughton Louisiana - USA

Re: Neato XV14 - turret starts & stop immediatly

Postby kyllman » January 25th, 2018, 3:44 am

Thank you very much for those explanations. I hope to find a motherboard in good condition.
kyllman
 
Posts: 7
Joined: June 21st, 2015, 5:59 pm

Re: Neato XV14 - turret starts & stop immediatly

Postby kyllman » January 29th, 2018, 5:31 am

Hello,
Main circuit board ordered. I will keep you informed of the rest of the repairs.
thanks for your advices
kyllman
 
Posts: 7
Joined: June 21st, 2015, 5:59 pm

Re: Neato XV14 - turret starts & stop immediatly

Postby kyllman » February 6th, 2018, 5:29 am

Hello everyone,
The card change was a success. This good old XV works perfectly.
Thank you for your participation!
kyllman
 
Posts: 7
Joined: June 21st, 2015, 5:59 pm


Return to Neato Robotics

Who is online

Users browsing this forum: dboston55, fufu, jdong, leonicholson, Metalworker, someoneclever, teokakav, vic7767 and 419 guests