New Neato D5 Connected Having Issues

News and information about the Neato XV-11 Robotic Vacuum. All discussion and troubleshooting questions go here.

New Neato D5 Connected Having Issues

Postby waffr » June 8th, 2018, 6:17 pm

I set up the robot perfectly without any issues. However, this robot would clean for 5-10 minutes and just stop completely. Upon looking in the app, it seems the robot has disconnected from the internet. After a while, the robot would sound its startup noise and attempts to connect to the internet. What it looks like to me is that the robot randomly restarts itself without any warning... I want to like this robot so bad.
waffr
 
Posts: 3
Joined: June 8th, 2018, 6:09 pm

Re: New Neato D5 Connected Having Issues

Postby waffr » June 8th, 2018, 6:19 pm

And this happens over and over despite resetting it to pairing mode and doing the whole process again. It just restarts as if nothing happened.
waffr
 
Posts: 3
Joined: June 8th, 2018, 6:09 pm

Re: New Neato D5 Connected Having Issues

Postby fmulders » June 10th, 2018, 11:20 am

You can try to check the battery connector.
Just open the cover and disconnect-reconnect several times to clean up the contacts from the connector.
fmulders
 
Posts: 6
Joined: February 3rd, 2018, 12:25 pm

Re: New Neato D5 Connected Having Issues

Postby waffr » June 10th, 2018, 2:58 pm

So I'm trying to disconnect the battery, but what do I do after pressing on the clip and hearing a click. It still feels difficult to pull out
waffr
 
Posts: 3
Joined: June 8th, 2018, 6:09 pm

Re: New Neato D5 Connected Having Issues

Postby doublem » June 12th, 2018, 2:28 pm

I had the same bahaviour on a new D7.

I returned it to the reseller and got a new D7. I have no problems at all with the new unit. 100% happy.
doublem
 
Posts: 1
Joined: January 17th, 2016, 7:24 pm


Return to Neato Robotics

Who is online

Users browsing this forum: BCCISProf, im1kissfan, jdong, johnnyh, marquesalan and 345 guests