Botvac 85- Charging problem

News and information about the Neato XV-11 Robotic Vacuum. All discussion and troubleshooting questions go here.

Botvac 85- Charging problem

Postby symbol » June 30th, 2018, 5:28 pm

Dear all
,I have bought used Neato botvac 85. Seller said me it has battery problem. I have replaced with new battery but still neato doesn't charge battery.

I have connected via neatocontrol software and log the charging cycle. atteched file.

- I have checked dock outout is about 16-17V regarding to my analog MM.
- I have checked battery voltage it is about 14-14,5v
- When i set fuel gauge %100 as manual, robot is working until it finished the cleaning no problem. But when it start to charge after sometimes it gives an error "please open my dirt bin and push switch down to on"

I have read all topics about charging issue. Before i open the mainoard do you have any suggestions ?
Attachments
neato battery log.txt
(17.81 KiB) Downloaded 69 times
symbol
 
Posts: 23
Joined: March 13th, 2016, 2:10 pm

Re: Botvac 85- Charging problem

Postby symbol » July 5th, 2018, 4:46 pm

I have found a trick:) ı have connected via serial port and esp8266 send command as fuelgauge 100 and it works:) now it will measure battery voltage and send command for fuel gauge. Trials are going on :)

Image

Image


Tapatalk kullanarak iPhone aracılığıyla gönderildi
symbol
 
Posts: 23
Joined: March 13th, 2016, 2:10 pm

Re: Botvac 85- Charging problem

Postby symbol » July 5th, 2018, 4:48 pm

I have found a trick:) ı have connected via serial port and esp8266 send command as fuelgauge 100 and it works:) now it will measure battery voltage and send command for fuel gauge. Trials are going on :)

Image

Image


Tapatalk kullanarak iPhone aracılığıyla gönderildi
symbol
 
Posts: 23
Joined: March 13th, 2016, 2:10 pm


Return to Neato Robotics

Who is online

Users browsing this forum: anjosva, BCCISProf, Rar9, teokakav and 282 guests