Connected D not charging

News and information about the Neato XV-11 Robotic Vacuum. All discussion and troubleshooting questions go here.

Connected D not charging

Postby jgon371 » November 10th, 2018, 10:16 pm

Please help!!! from one day to another my Connected D is not charging. I can see the animation on the screen that is charging and the buttons turn on and off, but battery never charges. I used an app. and got this info.


____ Discrete: ____=
SNSR_DC_JACK_IS_IN=False
SNSR_DUSTBIN_IS_IN=False
SNSR_LEFT_WHEEL_EXTENDED=False
SNSR_RIGHT_WHEEL_EXTENDED=False
LSIDEBIT=False
LFRONTBIT=False
LLDSBIT=False
RSIDEBIT=False
RFRONTBIT=False
RLDSBIT=False
____ Analog: ____=
BatteryVoltage=mV=12639
BatteryCurrent=mA=366
BatteryTemperature=mC=25300
ExternalVoltage=mV=18706
AccelerometerX=mG=-31
AccelerometerY=mG=51
AccelerometerZ=mG=957
VacuumCurrent=mA=0
SideBrushCurrent=mA=0
MagSensorLeft=VAL=0
MagSensorRight=VAL=0
WallSensor=mm=90
DropSensorLeft=mm=0
DropSensorRight=mm=0
____ Buttons: ____=
BTN_SOFT_KEY=False
BTN_SCROLL_UP=False
BTN_START=False
BTN_BACK=False
BTN_SCROLL_DOWN=False
BTN_SPOT=False
IR_BTN_HOME=False
IR_BTN_SPOT=False
IR_BTN_ECO=False
IR_BTN_UP=False
IR_BTN_DOWN=False
IR_BTN_RIGHT=False
IR_BTN_LEFT=False
IR_BTN_START=False
IR_BTN_LEFT_ARC=False
IR_BTN_RIGHT_ARC=False
____ Charger: ____=
FuelPercent=0
BatteryOverTemp=0
ChargingActive=1
ChargingEnabled=1
ConfidentOnFuel=1
OnReservedFuel=1
EmptyFuel=1
BatteryFailure=0
ExtPwrPresent=1
ThermistorPresent=1
BattTempCAvg=25
VBattV=12.63
VExtV=18.70
Charger_mAH=366
Discharge_mAH=0

thank you in advance
jgon371
 
Posts: 2
Joined: November 10th, 2018, 10:14 pm

Re: Connected D not charging

Postby HiTec » November 10th, 2018, 11:12 pm

Have you tried another battery/is the battery known to be good? Bad fuel gauge chip on motherboard, near the battery connector?

What happens if you set the fuelgauge manually like 50% and then try to charge?
HiTec
Robot Groupie
 
Posts: 90
Joined: February 8th, 2015, 8:17 am

Re: Connected D not charging

Postby jgon371 » November 11th, 2018, 12:42 am

How can I set the fuel to 40 manually?
I tried a different charger and i just order a new battery.
jgon371
 
Posts: 2
Joined: November 10th, 2018, 10:14 pm

Re: Connected D not charging

Postby HiTec » November 12th, 2018, 11:27 am

HiTec
Robot Groupie
 
Posts: 90
Joined: February 8th, 2015, 8:17 am

Re: Connected D not charging

Postby tzptrans » January 10th, 2019, 10:17 am

Hello have you found a solution to this problem? I have a similar issue
tzptrans
 
Posts: 9
Joined: January 9th, 2019, 1:37 pm


Return to Neato Robotics

Who is online

Users browsing this forum: ASTMedic, BrettS, jdong, jtheruler791, KeldBroe, Metalworker, mobzd, vic7767, vicdeng and 367 guests