Neato botvac 70e Lidar motor pulsing (error 4000)

News and information about the Neato XV-11 Robotic Vacuum. All discussion and troubleshooting questions go here.

Neato botvac 70e Lidar motor pulsing (error 4000)

Postby egisklaip » January 19th, 2019, 2:05 pm

[url][/url]Dear colleagues, I would really appreciate for your help.
My neato shows error message "Please press OK to continue (4060)". I disassembled the robot and tested with NeatoControl software. I have noticed that Lidar motor is pulsing and not working at the same speed. Is it normal behaviour or it is the reason of received errors 4000. The NeatoControl testing the laser periodically shows red screen but sometimes sees the objects.
I can not decide what to buy only motor or all LIDAR tower.
Please see my video.
https://youtu.be/6gojvnY0v6E
egisklaip
 
Posts: 12
Joined: January 19th, 2019, 1:27 pm

Re: Neato botvac 70e Lidar motor pulsing (error 4000)

Postby TechGuy » January 19th, 2019, 4:07 pm

The LIDAR may need a new motor.
Charging battery directly: 400 Series, 500 Series,.H-Bridge Repair How to Desolder
TechGuy
Robot Addict
 
Posts: 1580
Joined: February 17th, 2009, 11:52 pm

Re: Neato botvac 70e Lidar motor pulsing (error 4000)

Postby egisklaip » January 19th, 2019, 4:47 pm

TechGuy wrote:The LIDAR may need a new motor.

Thanx for the answer, I have ordered a new motor.
egisklaip
 
Posts: 12
Joined: January 19th, 2019, 1:27 pm


Return to Neato Robotics

Who is online

Users browsing this forum: ASTMedic, im1kissfan, magura, Miles267, rob111gb, vespaman and 339 guests