Neato D5, fixed info/blue light

News and information about the Neato XV-11 Robotic Vacuum. All discussion and troubleshooting questions go here.

Neato D5, fixed info/blue light

Postby masterx81 » May 9th, 2019, 6:10 am

Hi! I have a Neato D5 that seem to not respond anymore. Had a battery failure (no voltage from red/black pins), so i replaced the battery, and now when i connect the battery and power it on, the unit flashes correctly for around 10sec alternatively blue and green battery light, then the blue info light become fixed and the green battery light goes off, the same in the charge base. I've tried do to the right bumper trick to reinitialize the wifi, and nothing chanegd, tried few suggestion on this board resetting/downgrading the unit (trick with bumper switches) without success.
The unit is out of warranty, i hope to take it back from dead... Anoyone have some ideas? Thanks!
masterx81
 
Posts: 10
Joined: May 9th, 2019, 5:08 am

Re: Neato D5, fixed info/blue light

Postby masterx81 » May 30th, 2019, 7:04 am

I've had some mail exchange with the neato support, but nothing. They tell me to send the unit at the service center.
I suppose that is a firmware issue, but they don't allow to update the firmware in other way than OTA. And i not know if there is a way to boot it with the original fw version as the older neato models.

I've noticed that when i try to connect it with neatocontrol the connection fail...
masterx81
 
Posts: 10
Joined: May 9th, 2019, 5:08 am


Return to Neato Robotics

Who is online

Users browsing this forum: BCCISProf, BrettS, im1kissfan, jdong, johnnyh, magura, Metalworker, someoneclever, sondejmarek, StefanKrupop, TechGuy, tre, vicdeng and 395 guests