count down on sr8847

News and information about the Samsung Navibot, Tango, Furot and VC series Robotic Vacuums. All discussion and troubleshooting questions go here.

count down on sr8847

Postby gpauloj » November 13th, 2018, 6:31 am

hello, i experience a problem on a navbot sr8847, ii bought it as faulty in a second hand shop, here in france.

first off all he starts, charge, start to get out the chargig dock, and made error C05, i dismantle it completely, found nothing, but nox no more C05 errors, i also did all the finfing process errors with the pdf i found here in the forum, everything seems ok; no sensors dead.


but like before when i switch it on, he start but after, 1min, 2min or 3 minutes or just after power on, he starts with 5555 4444 3333 2222 1111 0000 and standby, after seconds again, and again, and sometimes he start working perfect and Boum again, like i switch on/off, again and again.

any ideas to help me with that?Thanks
gpauloj
 
Posts: 1
Joined: November 13th, 2018, 6:26 am

Re: count down on sr8847

Postby Brett » November 14th, 2018, 5:21 am

The countdown is a boot-up sequence. Try charging your battery externally - maybe it is too flat to be charged by the machine. Maybe it (the battery) is faulty / unservicable?

Dunno.
Time flies like an arrow.
Fruit flies like a banana!
User avatar
Brett
Robot Addict
 
Posts: 395
Joined: November 2nd, 2009, 8:50 pm
Location: Perth, Western Australia


Return to Samsung Robots

Who is online

Users browsing this forum: im1kissfan, jdong, Miles267, shirgal, someoneclever, sshephard, vic7767 and 393 guests