Mi Robot vacuum

Questions and comments about all other Robots go here.

Re: Mi Robot vacuum

Postby idk » May 2nd, 2018, 3:00 pm

I'm pretty sure that stuff is saved in the vacuum itself, but if you want to wait around and not have the zone features go for it.
idk
 
Posts: 9
Joined: April 7th, 2018, 1:14 pm

Re: Mi Robot vacuum

Postby twistdh » May 2nd, 2018, 4:07 pm

idk wrote:I'm pretty sure that stuff is saved in the vacuum itself, but if you want to wait around and not have the zone features go for it.


also for me that stuff is saved in the vacuum, but i don't know...in the app there is a cache (15MB more or less), and if i set china server i loose that (maybe if i re-pair the vacuum all the stuff return ok, but i don't know).

at the moment i don't need the zone cleaning (i'm just curious) because i clean all the second floor...i plan to buy a second robot for the first floor, and there i need the zone cleaning because i have some carpet that it doesn't clean.

i hope that the update will come also for other server (i'm on singapore)...if it doesn't come i'll switch to china and re-pair the robot...let's see :D

thank you ;)
twistdh
 
Posts: 19
Joined: November 19th, 2017, 10:24 am

Re: Mi Robot vacuum

Postby NeilF » May 2nd, 2018, 4:47 pm

Well I believe the update came out a month or less ago, so hopefully they'll release it (eg: to the Singapore server) in the next few weeks...
NeilF
Robot Addict
 
Posts: 105
Joined: June 2nd, 2017, 4:52 am

Re: Mi Robot vacuum

Postby NeilF » May 11th, 2018, 10:07 am

So another week+ and still no firmware update (from Singapore)?!
NeilF
Robot Addict
 
Posts: 105
Joined: June 2nd, 2017, 4:52 am

Re: Mi Robot vacuum

Postby glnc222 » May 12th, 2018, 7:05 pm

Mag Strip Performance
A German roboter-forum post, #18 in thread for Neato robots at
http://www.roboter-forum.com/showthread.php?18590-Magnetband-Alternativen&p=332491#post332491
reports on Xiaomi strips on Xiaomi robot.
The strip works with Mi robot when under laminate flooring at the top of stairs.

I am not sure Neato Robotics mag sensors would work this far away form the strip; testing would be needed. The addition I made to Samsung Powerbot for mag strips (hacking forum) is sensitive enough to work this way.

Strips can be tested with robot on a table, using pieces of wood etc. -- no need to install in the floor initially.
glnc222
Robot Master
 
Posts: 4751
Joined: January 23rd, 2012, 9:19 pm
Location: North Carolina, U.S.

Re: Mi Robot vacuum

Postby NeilF » May 16th, 2018, 9:40 am

NeilF wrote:So another week+ and still no firmware update (from Singapore)?!

Grrr! Just release the damn firmware!
NeilF
Robot Addict
 
Posts: 105
Joined: June 2nd, 2017, 4:52 am

Re: Mi Robot vacuum

Postby NeilF » May 17th, 2018, 8:23 am

Updated my server to mainland China and indeed I now get zoned cleaning...

But even though my language is "English" loads of messages in the app are now in chinese :(
NeilF
Robot Addict
 
Posts: 105
Joined: June 2nd, 2017, 4:52 am

Re: Mi Robot vacuum

Postby NeilF » May 17th, 2018, 8:57 am

NeilF wrote:Updated my server to mainland China and indeed I now get zoned cleaning...

But even though my language is "English" loads of messages in the app are now in chinese :(

For example...

If there's no obvious solution, I'll try reverting back to "Singapore" in the hope the zone functionality remains, and true/full "English" returns (again).

Image
NeilF
Robot Addict
 
Posts: 105
Joined: June 2nd, 2017, 4:52 am

Re: Mi Robot vacuum

Postby twistdh » May 17th, 2018, 4:29 pm

NeilF wrote:Updated my server to mainland China and indeed I now get zoned cleaning...

But even though my language is "English" loads of messages in the app are now in chinese :(


after the server change you have lost all the data (such as 'cleaning history, and 'care' sections) or not?
twistdh
 
Posts: 19
Joined: November 19th, 2017, 10:24 am

Re: Mi Robot vacuum

Postby NeilF » May 17th, 2018, 5:09 pm

twistdh wrote:
NeilF wrote:Updated my server to mainland China and indeed I now get zoned cleaning...

But even though my language is "English" loads of messages in the app are now in chinese :(


after the server change you have lost all the data (such as 'cleaning history, and 'care' sections) or not?

Care: Well my Filter is at 53% (replace in 80h) so looks like no, I have not lost it.

Total time: 4053min etc... So not lost that either.

Cleaning history goes back to earlier this month.


Note: I did have to reconnect the Robot on the server move. And there was software and forware updates available then. I also had to tell my phone to permit downloads from unknown providers to get the software!!!
NeilF
Robot Addict
 
Posts: 105
Joined: June 2nd, 2017, 4:52 am

Re: Mi Robot vacuum

Postby Mathijs1989 » May 18th, 2018, 6:26 am

I have a problem with the timer schedule on the V1.
When i set timer. The cleaning mode is greyed out and says update to formware version 3.3.9_003077 or later.
My vacuum is on version 3.3.9_003194. So the version is ok.

Anyone else with this problem?
Mathijs1989
 
Posts: 1
Joined: May 18th, 2018, 6:20 am

Re: Mi Robot vacuum

Postby zahid » May 24th, 2018, 4:45 pm

Finally the zone cleanup option become available with the newer firmware 3.3.9_003194. updating is easy. Change the region in mi home app to mainland china, then reset your robot's wifi settings by pressing the power and home button together at the same time for few seconds until voice prompt. rest is easy. hope this will help all those who want zone cleaning.
zahid
 
Posts: 1
Joined: May 24th, 2018, 4:31 pm

Re: Mi Robot vacuum

Postby NeilF » May 24th, 2018, 4:56 pm

zahid wrote:Finally the zone cleanup option become available with the newer firmware 3.3.9_003194. updating is easy. Change the region in mi home app to mainland china, then reset your robot's wifi settings by pressing the power and home button together at the same time for few seconds until voice prompt. rest is easy. hope this will help all those who want zone cleaning.

You mean like I did a week ago above?
NeilF
Robot Addict
 
Posts: 105
Joined: June 2nd, 2017, 4:52 am

Re: Mi Robot vacuum

Postby BootloopBot » May 31st, 2018, 1:23 am

285+ Hours and still counting. Almost a year since i bought it.
No failures or problems so far. Hoping for many more years. :D
BootloopBot
Robot Groupie
 
Posts: 50
Joined: June 10th, 2017, 2:35 am

Re: Mi Robot vacuum

Postby twistdh » June 1st, 2018, 3:56 pm

Hi, i have just updated the firmware at 3.3.9_003170 (this seems only bug fix)... so no zones for the singapore server at the momento.

PS: in the last cleaning i notice that the right wheel is squeaking (i don't know if this is the right term in english) a little bit...can i do something to fix that? i have to put some grease/lubrificant somewhere? thank you
twistdh
 
Posts: 19
Joined: November 19th, 2017, 10:24 am

Re: Mi Robot vacuum

Postby NeilF » June 1st, 2018, 5:04 pm

twistdh wrote:Hi, i have just updated the firmware at 3.3.9_003170 (this seems only bug fix)... so no zones for the singapore server at the momento.

PS: in the last cleaning i notice that the right wheel is squeaking (i don't know if this is the right term in english) a little bit...can i do something to fix that? i have to put some grease/lubrificant somewhere? thank you

Interesting... Well as I mentioned above, I had to switch to the China server to get zones. All OK apart some messages now English with Chinese.
NeilF
Robot Addict
 
Posts: 105
Joined: June 2nd, 2017, 4:52 am

Re: Mi Robot vacuum

Postby NeilF » June 7th, 2018, 6:43 am

OK, since changing my server to "China" to get the latest software (including zone cleaning), certain aspects of the app's interface is now in Chinese (even with my language obviously set to English).

For example, my notifications of the Robot start/stopping a schedule clean are now totally in Chinese.

Is there a setting/option I'm missing somewhere to make everything English as it was when I was back on the Singapore server?
NeilF
Robot Addict
 
Posts: 105
Joined: June 2nd, 2017, 4:52 am

Re: Mi Robot vacuum

Postby wassct » June 11th, 2018, 9:50 am

Hi all! I have had my vacuum for a few months now without a problem and I love it! Today when I went to use it I could no longer connect to China server. I'm located in the us. I've now lost the ability to use the Android mobile app. Any suggestions on what to do? Thanks!

Sent from my SM-G965U using Tapatalk
wassct
 
Posts: 7
Joined: June 11th, 2018, 9:47 am

Re: Mi Robot vacuum

Postby NeilF » June 11th, 2018, 11:57 am

wassct wrote:Hi all! I have had my vacuum for a few months now without a problem and I love it! Today when I went to use it I could no longer connect to China server. I'm located in the us. I've now lost the ability to use the Android mobile app. Any suggestions on what to do? Thanks!

Sent from my SM-G965U using Tapatalk

I had a similar problem. Had to get home to a Wireless connection and update the main app to 5.3.10...

Note: I had to relog into my app after the update.

Note: I hope this means the messages sent to me in my app no longer have Chinese (my language option is English).
NeilF
Robot Addict
 
Posts: 105
Joined: June 2nd, 2017, 4:52 am

Re: Mi Robot vacuum

Postby wassct » June 11th, 2018, 12:59 pm

NeilF wrote:
wassct wrote:Hi all! I have had my vacuum for a few months now without a problem and I love it! Today when I went to use it I could no longer connect to China server. I'm located in the us. I've now lost the ability to use the Android mobile app. Any suggestions on what to do? Thanks!

Sent from my SM-G965U using Tapatalk

I had a similar problem. Had to get home to a Wireless connection and update the main app to 5.3.10...

Note: I had to relog into my app after the update.

Note: I hope this means the messages sent to me in my app no longer have Chinese (my language option is English).
Thanks for the reply! I actually tried again about an hour ago and it connected so not sure what the problem was. Maybe the server was down for a bit. Anyway, glad it's working again!

Sent from my SM-G965U using Tapatalk
wassct
 
Posts: 7
Joined: June 11th, 2018, 9:47 am

PreviousNext

Return to All Other Robots

Who is online

Users browsing this forum: BCCISProf and 327 guests