iClebo YCR-M05-10 Arte Error Code C7

Questions and comments about all other Robots go here.

iClebo YCR-M05-10 Arte Error Code C7

Postby a1robotrepair » May 25th, 2016, 10:09 pm

C7
From the owners manual: Internal system error: turn off power switch and turn it back on again.
Done, no help.
Removed battery, let it sit for a day, reinstalled battery.
Done, no help.
Charges fine but won't run manual or schedule and won't communicate.
Has anyone worked on these before or do I let the neighbor know that they now have a large doorstop.
https://www.wellbots.com/content/iClebo/iCLEBO%20Arte%20-%20User%20Manual.pdf Owners Manual
Roses are red Violets are blue Poems are hard Flowers and Chocolate
http://www.daycounter.com/Calculators/
a1robotrepair
Robot Master
 
Posts: 796
Joined: October 14th, 2013, 8:40 am

Re: iClebo YCR-M05-10 Arte Error Code C7

Postby Brett » May 26th, 2016, 3:03 am

I have one in for a new wheel (motor seized) but I wouldn't know where to start with the problems you've got there...

Sorry - I'm no help at all am I?!

(-8
Time flies like an arrow.
Fruit flies like a banana!
User avatar
Brett
Robot Addict
 
Posts: 272
Joined: November 2nd, 2009, 8:50 pm
Location: Perth, Western Australia

Re: iClebo YCR-M05-10 Arte Error Code C7

Postby a1robotrepair » May 26th, 2016, 12:59 pm

There's a post in here on how to take one apart. I think I'll try that and look at the obvious first. I am surely not going to start doing all the types of work that have been done over the past 12 years with the IRobots or Neatos.
Roses are red Violets are blue Poems are hard Flowers and Chocolate
http://www.daycounter.com/Calculators/
a1robotrepair
Robot Master
 
Posts: 796
Joined: October 14th, 2013, 8:40 am

Re: iClebo YCR-M05-10 Arte Error Code C7

Postby a1robotrepair » May 28th, 2016, 5:09 pm

New name for the iClebo Arte, Bin Bot.
Roses are red Violets are blue Poems are hard Flowers and Chocolate
http://www.daycounter.com/Calculators/
a1robotrepair
Robot Master
 
Posts: 796
Joined: October 14th, 2013, 8:40 am

Re: iClebo YCR-M05-10 Arte Error Code C7

Postby Medtech » June 24th, 2016, 5:25 pm

C7 camera bug is not connected, does not work, it is not defined.
Thank you GOOGLE translator for the freedom of communication.
User avatar
Medtech
Robot Addict
 
Posts: 115
Joined: October 17th, 2014, 3:12 pm
Location: Moscow Russia


Return to All Other Robots

Who is online

Users browsing this forum: dex1i38, doublem, Kelad, moonlightshaker and 268 guests