Mi robot fails to start

Questions and comments about all other Robots go here.

Mi robot fails to start

Postby Pazur » September 14th, 2017, 12:46 pm

Hi there. I have a problem with xiaomi mi robot.
As described, I bought this vacuum and, in the day one, it stopped working. I was downloading a voice pack, the phone locked and, when I unlocked it, the vacuum showed as "offline" with a white glowing light and the wifi led off (there was no voice from here).
i tried to do a wifi reset pressing home and power at the same time, but without success. Then i tried rebooting tje device with no success either. Then the glowing light changed to a quickly flashing red light. I tried doing a factory default reset by pressing Home and reset, in this scenario, i should be able to hear a voice telling me that the reset will occur, but that didn't happened, instead the red flashing light changed to a white flashing light. I pushed the three available buttons; power, home and reset and the fast white flashing light was still there.
Now i can't use, conect (to the smartphone) or start the vacuum, I tried unplugging the battery (I opened the vaccuum, sending it back to china for warranty will cost me almost the price of a new one) but, when i plug it in again, the flashing white light is still there.
I saw an USB port at the bottom, does anyone know if it is possible to do a manual firmware reflash (as with the smartphones) so the factory settings can be used and we can start from zero?

Greetings.

#2Pazur
Pazur
 
Posts: 3
Joined: September 14th, 2017, 12:29 pm

Re: Mi robot fails to start

Postby Medtech » September 21st, 2017, 9:11 am

Hi, there have not been problems like this before, just dropping memory when falling asleep, a problem in the motherboard and solving it with improvised means does not work, it's easier to wait for the arrival of robots' saddles and rearrange the fee or sell it on Ebey - this will help return some of the funds.
Thank you GOOGLE translator for the freedom of communication.
User avatar
Medtech
Robot Addict
 
Posts: 150
Joined: October 17th, 2014, 3:12 pm
Location: Moscow Russia

Re: Mi robot fails to start

Postby Pazur » October 20th, 2017, 5:19 am

Hi there. Thx for reply. What do you mean /wait for the arrival of robots' /?
Pazur
 
Posts: 3
Joined: September 14th, 2017, 12:29 pm

Re: Mi robot fails to start

Postby Pazur » October 20th, 2017, 5:22 am

Anyway to put new memory using that USB?
Pazur
 
Posts: 3
Joined: September 14th, 2017, 12:29 pm


Return to All Other Robots

Who is online

Users browsing this forum: DeanR181, im1kissfan, johnnyh, orion262 and 197 guests